
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190723235647
template: 
currentrequest: /apps/pbcs.dll/article?avis=OK&date=20190723&category=NEWS&lopenr=190729898&Ref=AR
currentrequestunmodified: /news/20190723/no-reservations-needed---food-truck-craze-is-booming-in-miami
@templatetype: /apps/pbcs.dll/article?avis=OK&date=20190723&category=NEWS&lopenr=190729898&Ref=AR
@pagetype: article
app version: 2.0.355
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Miami News-Record" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 9813DFE5-8760-4E67-854D-F7B535DD7F10-->
<meta name="description" content="MIAMI &ndash; The latest craze around the nation is food truck foods and the fad has definitely taken hold in Miami.
&nbsp;
With a wide variety of foods and desserts being served up, you are sure to find something for everyone.
&nbsp;
Here is a sampling of the food trucks you can visit to satisfy your cravings:
&nbsp;
The Frozen Elephant
&nbsp;
When a sweet frozen concoction is what you are seeking &mdash; or even a dill pickle frozen treat &mdash; during these blazing summer temperatures, head " />
<meta name="news_keywords" content="&,&#8220;food,&#8220;Jumpin,&#8220;Just,&#8220;Miami,&#8220;miamiok&#8221;,&#8220;Pies,&#8220;Pig,&#8220;Sweet,&#8220;The,Bakery,BBQ,Catering&#8221;,Chunky,Dawgs&#8221;,Dig,Elephant&#8221;,food,Frozen,John&#8217;s,Miami,Monkey&#8221;,News Record&#8221;,People&#8221;,Pop,Sarah&#8217;s,Shop&#8221;,Tacos&#8221;,the,to,trucks&#8221;,Up" />
<script type="text/javascript">var news_keywords=["&amp;","&amp;#8220;Jumpin","&amp;#8220;Just","&amp;#8220;Miami","&amp;#8220;Pies","&amp;#8220;Pig","&amp;#8220;Sweet","&amp;#8220;The","&amp;#8220;food","&amp;#8220;miamiok&amp;#8221;","BBQ","Bakery","Catering&amp;#8221;","Chunky","Dawgs&amp;#8221;","Dig","Elephant&amp;#8221;","Frozen","John&amp;#8217;s","Miami","Monkey&amp;#8221;","News Record&amp;#8221;","People&amp;#8221;","Pop","Sarah&amp;#8217;s","Shop&amp;#8221;","Tacos&amp;#8221;","Up","food","the","to","trucks&amp;#8221;"];</script>
<meta property="vf:unique_id" content="siteOK-pub3677-9813DFE5-8760-4E67-854D-F7B535DD7F10">
<meta property="fb:app_id" content="1683041798608259"/>
<meta property="tout:article:id" content="art-9813DFE5-8760-4E67-854D-F7B535DD7F10-pub3677">
<meta property="bt:pubDate" content="20190723T16:21:54Z">
<meta property="bt:modDate" content="20190723T16:21:00Z">
<meta property="bt:keywords" content="&,&#8220;food,&#8220;Jumpin,&#8220;Just,&#8220;Miami,&#8220;miamiok&#8221;,&#8220;Pies,&#8220;Pig,&#8220;Sweet,&#8220;The,Bakery,BBQ,Catering&#8221;,Chunky,Dawgs&#8221;,Dig,Elephant&#8221;,food,Frozen,John&#8217;s,Miami,Monkey&#8221;,News-Record&#8221;,People&#8221;,Pop,Sarah&#8217;s,Shop&#8221;,Tacos&#8221;,the,to,trucks&#8221;,Up">
<meta property="bt:author" content="Carla Nielsen / cnielsen@miaminewsrecord.com">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.miamiok.com/storyimage/OK/20190723/NEWS/190729898/AR/0/AR-190729898.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.miamiok.com/storyimage/OK/20190723/NEWS/190729898/AR/0/AR-190729898.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="644">
<meta name="twitter:site" content="@miaminewsrecord">
<meta name="twitter:title" content="No reservations needed - Food truck craze is booming in Miami">
<meta name="twitter:description" content="MIAMI &ndash; The latest craze around the nation is food truck foods and the fad has definitely taken hold in Miami.
&nbsp;
With a wide variety of foods and desserts being served up, you are sure to find something for everyone.
&nbsp;
Here is a sampling of the food trucks you can visit to satisfy your cravings:
&nbsp;
The Frozen Elephant
&nbsp;
When a sweet frozen concoction is what you are seeking &mdash; or even a dill pickle frozen treat &mdash; during these blazing summer temperatures, head ">
<meta property="og:title" content="No reservations needed - Food truck craze is booming in Miami"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="MIAMI &ndash; The latest craze around the nation is food truck foods and the fad has definitely taken hold in Miami.
&nbsp;
With a wide variety of foods" />
<meta name="author" content="Carla Nielsen / cnielsen@miaminewsrecord.com">
<link rel="canonical" href="https://www.miamiok.com/news/20190723/no-reservations-needed---food-truck-craze-is-booming-in-miami"/>
<script type="text/javascript">var dfp_url = "9813DFE5-8760-4E67-854D-F7B535DD7F10";</script>
<link rel="amphtml" href="https://www.miamiok.com/news/20190723/no-reservations-needed---food-truck-craze-is-booming-in-miami?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.miamiok.com/news/20190723/no-reservations-needed---food-truck-craze-is-booming-in-miami"
	},
    "headline": "No reservations needed - Food truck craze is booming in Miami",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.miamiok.com/storyimage/OK/20190723/NEWS/190729898/AR/0/AR-190729898.jpg",
       	"height": 644,
       	"width": 1024
    },
    "url": "https://www.miamiok.com/article/20190723/NEWS/190729898",
    "thumbnailUrl": "https://www.miamiok.com/apps/pbcsi.dll/bilde?Site=OK&Date=20190723&Category=NEWS&ArtNo=190729898&Ref=AR",
    "dateCreated": "20190723T22:21:54Z",
    "datePublished": "20190723T22:21:54Z",
    "dateModified": "20190723T22:21:00Z",
    "author": [{"@type":"Person","name":"Carla Nielsen / cnielsen@miaminewsrecord.com"}],
    "creator": "Carla Nielsen / cnielsen@miaminewsrecord.com",
    "publisher": {
       "@type": "Organization",
       "name": "The Miami News-Record",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.miamiok.com/Global/images/head/nameplate/miamiok_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["&", "&#8220;food", "&#8220;Jumpin", "&#8220;Just", "&#8220;Miami", "&#8220;miamiok&#8221;", "&#8220;Pies", "&#8220;Pig", "&#8220;Sweet", "&#8220;The", "Bakery", "BBQ", "Catering&#8221;", "Chunky", "Dawgs&#8221;", "Dig", "Elephant&#8221;", "food", "Frozen", "John&#8217;s", "Miami", "Monkey&#8221;", "News-Record&#8221;", "People&#8221;", "Pop", "Sarah&#8217;s", "Shop&#8221;", "Tacos&#8221;", "the", "to", "trucks&#8221;", "Up"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> No reservations needed - Food truck craze is booming in Miami - News - The Miami News-Record - Miami, OK</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.355/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_qtwhn5jyp5zu43bz3jjvmh7rgy' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.miamiok.com/news" target="_top">News</a></li><li><a href="https://www.miamiok.com/sports" target="_top">Sports</a></li><li><a href="https://www.miamiok.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.miamiok.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.miamiok.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://miaminewsrecord.ok.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.miamiok.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.miamiok.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.google.com/maps/d/u/0/edit?mid=1ivpDtGt_t_JH1exu3aEji34xde5EH2cn&ll=36.88310592675542%2C-94.76282445000004&z=10" target="_top">Map Directory</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.miamiok.com/subscribenow?g2i_source=miamiok.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.miamiok.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.miamiok.com">
							<img class="mainheadnameplate" src="https://www.miamiok.com/Global/images/head/nameplate/miamiok_logo.png"  alt="The Miami News-Record" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.miamiok.com/subscribenow?g2i_source=miamiok.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.miamiok.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.miamiok.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190723162154">
	<div class="inner">
		<h1 class="headline">No reservations needed - Food truck craze is booming in Miami</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.miamiok.com/storyimage/OK/20190723/NEWS/190729898/AR/0/AR-190729898.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Get your hot dog fix at Just Dawgs, owned by Stan and Teresa Carpenter of Welch.</div>
                <div class="credit">CARLA NIELSEN MNR</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Carla Nielsen / cnielsen@miaminewsrecord.com
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Jul&nbsp;23,&nbsp;2019&nbsp;at&nbsp;4:21&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>MIAMI &ndash; The latest craze around the nation is food truck foods and the fad has definitely taken hold in Miami.</p>
<p>With a wide variety of foods and desserts being served up, you are sure to find something for everyone.</p>
<p>Here is a sampling of the food trucks you can visit to satisfy your cravings:</p>
<p>The Frozen Elephant</p>
<p>When a sweet frozen concoction is what you are seeking &mdash; or even a dill pickle frozen treat &mdash; during these blazing summer temperatures, head over to the Frozen Elephant.</p>
<p>Founded and owned and operated by Miamian Eli Chenoweth, the Frozen Elephant is a specialty shaved ice shack that serves up snowy ice topped with a wide variety of delicious flavors. And if you don&rsquo;t want to get out of your car they have a drive thru at two locations.</p>
<p>&ldquo;The Frozen Elephant provides soft and fluffy shaved ice to those looking for a quick and cheap dessert on iconic Route 66,&rdquo; Chenoweth said.</p>
<p>Some of the concoctions served up include the Bahama Mama, Bananaberry, Cake By the Ocean, Creamsicle, Frozen Fusion, Let&rsquo;s Tango, Miami Tornado, the Mickey Mouse, Okie Sunset, Peachberry, Rainbow, Rock N&rsquo; Roll, and Strawberry Shortcake, to name a few.</p>
<p>The Frozen Elephant can be found serving its made-to-order treats and delicious specials at 1015 North Main on Route 66 next to Waylan&rsquo;s KuKu restaurant from 1 to 9 p.m., out in front of the Stage store further north at 1931 North Main from 3 to 8:30 p.m. and, for a limited time, in front of Security Bank &amp; Trust at 2 S. Main Street Fridays from 11 a.m. to 2 p.m. through July 26.</p>
<p>Chenoweth also sets up at most local special events and festivals in Miami and is available for private parties and events. You can also find the Frozen Elephant at the Ottawa County Farmer&rsquo;s Market in Miami Thursdays until the end of the growing season.</p>
<p>For more about the Frozen Elephant, call Chenoweth at 918-961-7014 or log onto</p>
<p>https://www.facebook.com/thefrozenelephant/</p>
<p>Pig Dig BBQ &amp; Catering<br />&nbsp;</p>
<p>Owned by Terry and Annette Tyree of Miami, both teachers at Commerce, Pig Dig BBQ serves lunch and dinner and catering is available.</p>
<p>One of the things they feature on catering orders is the hashbrown casserole, a popular favorite.</p>
<p>At Pig Dig BBQ you will find chopped brisket, pulled pork, smoked chicken, beans, specialty and regular nachos and much more. Sandwiches and nachos have a biker theme and some fun names, including Road Rash, Sidecar Sally, the Screamin&rsquo; Eagle and the Hogfather.</p>
<p>&ldquo;Business just continues to grow as word of mouth spreads, and the catering side of the business has really grown,&rdquo; Terry Tyree said. &ldquo;We are available for catering &mdash; weddings and office parties, etc. Just give us a call and we can work something out. We try to give people the most value for their money. We provide and serve the food and have a five out of five-star rating,&rdquo; Terry Tyree said.</p>
<p>For more information, call 417-499-6798 or log onto https://www.facebook.com/pages/category/Caterer/Pig-Dig-BBQ-Catering-390937314438235/</p>
<p>Jumpin John&rsquo;s Tacos</p>
<p>Open 11 a.m. to 7 p.m. Monday through Friday, closed Saturday and Sunday.</p>
<p>Jumpin John&rsquo;s regular location is next to Dollar General under the awning on the east side of Main Street across from McDonald&rsquo;s and Pete&rsquo;s, and can also be found around town at special events.</p>
<p>Offering authentic Mexican food made fresh, John&rsquo;s features Street Style Tacos with meat options of carne Asada, al pastor, chicken and shrimp. You can also order Street Fries, Pork Tamales, Walking Tacos, Soft Tacos, Chimichanga, Quesadillas, Traditional Tortas, Taco Salad, Hot Cheetos with Meat or Hot Cheetos with Cheese, King Nachos, Drinkin&rsquo; Beans, a Big Boy Veggie Burrito and the John Special (one tostada and four tacos). And don&rsquo;t forget to try the Mexican Hamburger.</p>
<p>Jumpin John&rsquo;s also delivers to Miami businesses with a purchase of $10 or more.</p>
<p>&ldquo;Don&rsquo;t panic, I&rsquo;m only Hispanic,&rdquo; John affectionately tells his customers with a shy laugh. &ldquo;Come for the good food.&rdquo;</p>
<p>John started the food truck three months ago and says that ever since he worked at Taco Bell, the community has shown love to him and he is trying to show love back.</p>
<p>&ldquo;I appreciate all the support everyone has given me,&rdquo; he said. &ldquo;When I worked at Taco Bell, everyone always told me I should open my own taco truck and, with God&rsquo;s grace, here I am. I appreciate all the support and hope they like the food. That&rsquo;s my family.</p>
<p>&ldquo;Sometimes people fall on hard times and can&rsquo;t afford food. They get hungry and we are here to help. If I can help you I will help you. That&rsquo;s the truth,&rdquo; John said.</p>
<p>You can find out more about Jumpin John&rsquo;s at https://www.facebook.com/jumpinjohns/ or by calling (918) 971-8534.</p>
<p>Just Dawgs</p>
<p>Stan and Teresa Carpenter of Welch started Just Dawgs, which serves quarter-pound all beef hot dogs featuring specialty &ldquo;dawgs&rdquo; and catering.</p>
<p>The menu includes the Okie Slaw Dawg, a Chili Dawg, the All American Dawg, the Kraut Dawg, a Jalapeno Popper Dawg, and a Mango Dawg, of course with your choices of condiments and relish.</p>
<p>You can find Just Dawgs at most festivals and special events around the Miami area.</p>
<p>&ldquo;This is our first year doing Just Dawgs and we are kind of playing it by ear, learning the ins and outs of being a food vendor and figuring out which events would be best for us to attend. I have been selling real estate for several years and was in the bread business sales for 20 years. We don&rsquo;t use just regular buns you can buy off the shelf at Just Dawgs, ours are special ordered,&rdquo; Stan Carpenter said.</p>
<p>And the Carpenters are even considering moving up to a food truck instead of a cart in the future, since the cart can limit the number of things they can offer. &ldquo;We want to do more and want to be able to put a more homemade touch on our items.</p>
<p>&ldquo;Mural Fest this year was our very first event and we really liked being there&hellip;the atmosphere and everything was just great. We try to serve a good, quality product and take pride in that, but the people you meet are the best part about it all,&rdquo; Stan said.</p>
<p>Call 918-323-1378 for more information or log onto https://www.facebook.com/justdawgs/?ref=br_rs</p>
<p>The Chunky Monkey</p>
<p>If you are looking for a little change of pace from the average hamburger and hot dog stand, look no further than the Chunky Monkey food truck that moves around to events in Miami, Grove and Monkey Island.</p>
<p>Menu choices include the Monkey Burger, Monkey Nachos, Coconut Shrimp Tacos with Mango Salsa, Baja Fish Tacos, Funnel Cake Fries and more.</p>
<p>&ldquo;We are more of a variety truck. I look at the other trucks operating nearby and if they do BBQ I will take BBQ off the menu and supplement it with something else,&rdquo; said owner Stephen Long, who has been running the Chunky Monkey for a little over a year now and is home based out of Monkey Island.</p>
<p>&ldquo;I like doing things on my own time and enjoy being around people and getting immediate gratification. We usually are busy when we go to events because we don&rsquo;t just offer the standard fare. A lot of people migrate towards us because we try to have something everyone will like and don&rsquo;t just specialize in one thing. It would be easier that way, but that&rsquo;s not the way we are doing it,&rdquo; Long said.</p>
<p>The Chunky Monkey also does catering, including five different kinds of shrimp and more for special events.</p>
<p>For more information, call (918) 961-0068 or log onto https://www.facebook.com/Chunky-Monkey-Food-Truck-513965159019691/</p>
<p>Pies to the People</p>
<p>Pies to the People may become your new favorite alternative to cookies and cakes once you taste their handmade pies made with local ingredients.</p>
<p>They are organically inspired and customizable, and you can enjoy them made either sweet or savory to cater to the dessert-enthusiasts and quiche-connoisseurs.</p>
<p>Jordan Barlow, also known as the "Pie Lady," brings her creations to display at special events and festivals around Miami as a &ldquo;pop-up&rdquo; shop and has been well received.</p>
<p>Barlow was raised not far off Route 66 here in northeastern Oklahoma. Growing up she was in her &ldquo;Mimi,&rdquo; Marcia&rsquo;s, shadow, and it was in her kitchen that the magic of &ldquo;Pies to the People&rdquo; really started to happen,&rdquo; according to Barlow.</p>
<p>Over the years, countless of hours were spent at the side of her Mimi in the kitchen, Barlow said, and with the patience that only God could give, she was taught how to work the dough just right so that you end up with a reliably tasty piecrust. And, according to Barlow, she was taught that the secret really lies in timing.</p>
<p>&ldquo;It took years for me to understand the importance of the little details,&rdquo; Barlow said. &ldquo;Which leads me to why I bake pies. Time is sacred and everyone knows that, which is why most people appreciate a handcrafted homemade pie. I love being able to carry on my Mimi's recipes and share a part of myself.</p>
<p>&ldquo;No one is ever disappointed when they get a pie. So it&rsquo;s a joy for me to take pies to people, which is what inspired the name. I wanted to bring something unique to the people. I really think there is an art to the right kind of crust, especially if you create something special,&rdquo; Barlow said.</p>
<p>Barlow said her Mimi taught her how to perfect the crust about three years ago and then she became encouraged to start her own pie making business last fall at a banquet she attended with Ben and Barbara Loring.</p>
<p>&ldquo;It was actually Barbara Loring who came up with my company&rsquo;s name,&rdquo; Barlow added.</p>
<p>All of Barlow&rsquo;s pies (more than 20 recipes) are made using 100% organic products and certified ingredients and are GMO Free. Some fresh ingredients from the general area are seasonal, so if fresh ingredients are desired, as in peaches, for example, and it&rsquo;s out of season, the next best produce will be substituted. Gluten free options are also available, as is delivery.</p>
<p>Go to her Facebook page or website to place an order and to inquire about the costs for catering a special event.</p>
<p>For more about Pies to the People, call (918) 961-8555, e-mail piestothepeople@gmail.com or log onto http://www.piestothepeople.com or the Facebook page at</p>
<p>https://www.facebook.com/PiesToThePeople/</p>
<p>Sweet Sarah&rsquo;s Bakery &amp; Pop Up Shop</p>
<p>Main Street, Miami</p>
<p>Cakes, cookies, cupcakes, wedding cakes, birthday cakes, bridal showers, special occasions and more &ndash; custom orders welcome.</p>
<p>Call (417) 291-7369 or log onto https://www.facebook.com/Sweet-Sarahs-Bakery-425207424597508/ for more information.</p>
<p>MOSA Hibachi &amp; Sushi Japanese Express</p>
<p>When sushi and Japanese Hibachi are calling your name, the answer to your cravings is just a few minutes away at 505 North Main Street in Miami.</p>
<p>MOSA Hibachi &amp; Sushi Japanese Express offers a Hibachi menu with entrees featuring chicken, steak, shrimp, combos, and specials, in addition to a sushi menu with basic rolls, deep fried rolls, and special rolls, side dishes of noodles, and rice and Bento boxes with vegetables, fried rice, a California roll, noodles, two Spring rolls and sauce.</p>
<p>Hours are 11 a.m. to 3 p.m., and 4:30 to 8 p.m.</p>
<p>For more information, log onto https://www.facebook.com/mosamiamiok/ or call (918) 541-6328.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.miamiok.com/subscribenow?g2i_source=miamiok.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.miamiok.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.miamiok.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MNR" target="_top">My Profile</a></li><li><a href="https://www.miamiok.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.miamiok.com/submit" target="_blank">Online Forms</a></li><li><a href="http://mediakit.gatehousemedia.com/Miami_OK" target="_blank">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.miamiok.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.miamiok.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.miamiok.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.miamiokla.net" target="_blank">City of Miami</a></li><li><a href="http://www.miamiokchamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.miami.k12.ok.us" target="_blank">Miami Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OK&date=20190723&category=NEWS&lopenr=190729898&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Miami News-Record  ~ 14 1st Ave. NW, 918-542-5533, Miami, OK 74354 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.miamiok.com/subscribenow?g2i_source=miamiok.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.miamiok.com" target="_top">Home</a></li><li><a href="https://www.miamiok.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11317"><a href="https://www.miamiok.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"11318"><a href="https://www.miamiok.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"11319"><a href="https://www.miamiok.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"11320"><a href="https://www.miamiok.com/news/nation-world" target="_top">Nation/World</a></li><li id="navLink-TEST-"11321"><a href="https://www.miamiok.com/news/weather" target="_top">Weather</a></li><li id="navLink-TEST-"39498"><a href="https://www.miamiok.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.miamiok.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11323"><a href="https://www.miamiok.com/sports/high-school" target="_top">High School</a></li><li id="navLink-TEST-"11324"><a href="https://www.miamiok.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.miamiok.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52400"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"11326"><a href="https://www.miamiok.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"11327"><a href="https://www.miamiok.com/lifestyle/faith" target="_top">Faith</a></li></ul></li><li><a href="https://www.miamiok.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"11329"><a href="https://www.miamiok.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"11330"><a href="https://www.miamiok.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.miamiok.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39497"><a href="https://www.miamiok.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38468"><a href="https://www.miamiok.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.miamiok.com/business-news" target="_top">Business</a></li><li><a href="https://www.miamiok.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.miamiok.com/photos" target="_top">Photos</a></li><li><a href="https://www.miamiok.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.miamiok.com/weather" target="_top">Weather</a></li><li><a href="https://www.miamiok.com/contests" target="_top">Contests</a></li><li><a href="https://www.miamiok.com/ara" target="_top">Branded Content</a></li><li><a href="http://local.miamiok.com/" target="_blank">Enhanced Business Listings</a></li><li><a href="https://www.miamiok.com/section/promoted//?prx_adpz=2233" target="_top">From Our Advertisers</a></li><li><a href="https://www.miamiok.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.miamiok.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_MNR" target="_top">My Profile</a></li><li><a href="http://miaminewsrecord.ok.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.miamiok.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.miamiok.com" target="_top">Find & Save</a></li><li><a href="https://www.miamiok.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.miamiok.com/homes" target="_top">Homes</a></li><li><a href="http://mediakit.gatehousemedia.com/Miami_OK" target="_blank">Advertise With Us</a></li><li><a href="https://www.miamiok.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://miamiok.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@miaminewsrecord.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.miamiok.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/miamioknews""
								target="_blank"
								title="The Miami News-Record Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/miaminewsrecord""
								target="_blank"
								title="The Miami News-Record Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Miami News-Record RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.miamiok.com/contact"
								title="Contact The Miami News-Record">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://miamiok.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.miamiok.com/apps/pbcs.dll/article?avis=OK&date=20190723&category=NEWS&lopenr=190729898&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.355/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-24&nbsp;11:29:57-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1049183934';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>